Support » Fixing WordPress » Need help ASAP can't access wordpress after MYSQL

  • Resolved The Night Fox


    So I run a plugin on my website called popularity contest. I wanted to reset the stats for this plugin so a google search told me to run the following command “TRUNCATE TABLE wp_ak_popularity“.

    I ran this command and when I went to the url of my website I see the following error. Can’t access the files via FTP or access wp-admin so I’m really stuck!

    Warning: require(/home/user/public_html/test/wp-includes/load.php) [function.require]: failed to open stream: Permission denied in /home/user/public_html/test/wp-settings.php on line 21

    Fatal error: require() [function.require]: Failed opening required ‘/home/user/public_html/test/wp-includes/load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/user/public_html/test/wp-settings.php on line 21

    How can I fix this?

Viewing 1 replies (of 1 total)
  • Ok I jumped the gun a bit… Just had to change the permissions of wp-content, wp-includes and wp-admin back to 755.

Viewing 1 replies (of 1 total)
  • The topic ‘Need help ASAP can't access wordpress after MYSQL’ is closed to new replies.