Support » Fixing WordPress » Page not showing correct content

  • Resolved Dhruba Nandi

    (@dhruba2018)


    Dear WordPress.

    1.When i create a new page and publish/update, it will okay for that time.
    2.But when i reopen this page after some time or on next day it is not showing the last updated content. but showing the previous content, of my last update.
    3. It will solved when i clear my browser cookies, only for a single time, but persist again. so every time i have to clear cookies. OR This problem will also solved when i reopen that page & refresh the browser. thus every time to update any content i have to refresh the browser every time.

    (But it must not happens, because it should be updated automatically to the new content on every time.)
    Is this problem due to hosting provider?
    Do i need to insert any function to WordPress function file?

    So i need your help. please

    regards
    dhruba

    • This topic was modified 3 years, 10 months ago by Dhruba Nandi.
    • This topic was modified 3 years, 10 months ago by Steven Stern (sterndata). Reason: changed title from "need help"
Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    Please provide a link to a page on your site where we can see this. Thanks.

    You would help us help you if you chose a better heading for this support thread.

    Your problem is that a cache is displaying stale content, this could be caused by:
    – your browser cache on your computer. What happens when you view from other computers or browsers ?
    – Do you have any page cache plugins configured in your WordPress site, if so disable them and or check the settings.
    – Your website hosting may be using a cache. If so check with your website hosting support.

    Thread Starter Dhruba Nandi

    (@dhruba2018)

    Dear RossMitchell, Steven Stern,
    Thank you for replying, & give hints, problem is solved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Page not showing correct content’ is closed to new replies.