Support » Fixing WordPress » WordPress.WordPressOrgXMLRPC ApiError error 1

  • My wife gets this error when trying to post a picture using the WordPress mobile app –

    The operation couldn’t be completed
    (WordPress.WordPressOrgXMPLRPC ApiError error 1.)

    Does anyone know how to resolve this? Thank you.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Did you find a fix? Have the same issue.

    • This reply was modified 2 years, 9 months ago by wallyl81.

    I’m having the same issue and it just started with a client of mine. It’s worked fine up until about an hour ago and now doesn’t. Nothing has changed on the server. Anyone have any ideas what would cause this?

    unable to sync the operation couldn’t be completed (wordpress.wordpressorg XMLRPCApi Error Error 1.)

    Me too, encountered today, first time I have tried to upload with the app in a while.
    Worked ok until I tried to upload the photo.
    I went away to desktop site to post it – fine.
    Now the mobile app will not sync to show the new post. I ended the task, then restarted the app. It still will not sync, same error code. It now shows a blank post at the top of the list of published posts.
    The app is up to date, version 7.0.

    I have had this issue a few times already and I still can’t work out what is causing it. You an try a couple of fixes, there is a rename XMLRP… plugin (works for some), or uninstalling wordpress app and reinstalling (works some time), or last upload to the latest version on wordpress (worked for me). End of the day, it is very frustrating and eventually, in my case, this error seems to come back!

    I’ve started seeing this on one of my sites. Tried logging out from the WordPress app and logging back in, but that did not work. Now it says it can’t read the site when I try to login.

    I’ve been having the same issue for months. Only on the mobile app. Once in a while it seems to work if I switch to wifi. The. It fails after managing to upload 1 pic. It just started doing that one day. No changes on my end.
    Thanks and please update if a solution is found.

    I have this same issue. It began happening in the past couple of months. Has anyone discovered what the problem is and how to correct it? Thanks!

    Same issue. I’ve chatted with my hosting company and they suspect it’s the php hitting max memory limits, as it’s taking lots of processing power to upload “iPhone images”.

    I’ve tested this on both desktop and mobile. On desktop, when uploading multiple images, it appears as an HTTP error. On mobile, it’s the ApiError. I also got the same error on the mobile app, when trying to resyncing the posts.

    Frustrated. Let me know if anyone has found a solution for it.

    Any answer?

    Just started getting this when trying to post.

    Only thing that changed recently on my server is that I added an SSL Certificate.

    Ideas?

    Same here – I can get one post to work but then it just errors. This happened BEFORE and AFTER secure certificate went in place, so I don’t think it is that (although that can change IP address which might have a knock on effect???)

    We also have iThemes security in place which to be quite honest with you has caused us SOOO many problems in the past, yet your site can still get hacked. We tried turning the settings for this off AND disable settings but it still seems to leave behind a shadow of itself even when no active. Anybody else using any security plugins?

    I had the same problem. Even our website wasn’t recognized as a wp-website. I deactivated the plugin “wp-spamshield” (version 1.9.17) Now it seem to work again.

    • This reply was modified 2 years, 1 month ago by mopohamburg.

    Hi @mopohamburg,

    I’m sorry to hear that you had an issue. WP-SpamShield should not cause that issue. If you like, contact our tech support, and we can help you fix things.

    Hi @rsm-support,

    thanks I contacted your support.

    Cheers,
    Marc

    Same at my site, while uploading Video via IOS/Wordpress App

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘WordPress.WordPressOrgXMLRPC ApiError error 1’ is closed to new replies.