WordPress.org

Support

Support » Plugins and Hacks » Advanced Custom Fields » need database upgrade for 3.5.5

need database upgrade for 3.5.5

  • Hi
    yesterday I updated the version of ACF, everytthing is working fine but on wordpress updates page displaying the message like

    Need database upgrade for version 3.5.5 ?

    Is it mandatory to upgrade my database, why because I am very new to wordpress and database ):

    Please help me if it is mandatory to upgrade the database please give me suggestions for this for making things clear 🙂

    thanks in advance

    http://wordpress.org/extend/plugins/advanced-custom-fields/

  • The topic ‘need database upgrade for 3.5.5’ is closed to new replies.
Skip to toolbar