Support » Plugin: Switch Video Quality » Need an update, help !

  • Resolved skat3er

    (@skat3er)


    Switch Video Quality no longer works with version 5.0.1 of WordPress.
    Will you propose an update of the extension soon ?

    Thank you very much.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author team-ok

    (@team-ok)

    Hi,

    though I couldn’t find any bigger problems with the plugin and WP version 5, there was an error when saving a post with required subtitle fields (label and language code) left blank. I released an update today.

    If your problem persists, it would be great if you could give me some more details.

    Hi ! Is there an update for WordPress 5.1 (the new version) ?

    Thanks.

    Plugin Author team-ok

    (@team-ok)

    Hi,

    I didn’t find any problems with WP v5.1 in my tests. Please give me some more details and check if there’s no other plugin conflicting with the Gutenberg editor or SVQ.

    Thanks !
    And does it work for WordPress 5.2, actually ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Need an update, help !’ is closed to new replies.