• Resolved norbertba

    (@norbertba)


    Hi there,

    I need an older version (1.1.94) of your plugin. Can I get it somehow?

    Thank you for your cooperation!

    Regards,
    Norbert Ba

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.