Support » Plugin: IMPress for IDX Broker » need an older version of the plugin

  • Resolved da

    (@da)


    updating to the current version of IMPress for IDX Broker (Version 2.3.0) has broken our web site.

    Here’s the issue per a note on our WP admin

    “You are using a deprecated version of PHP. This is incompatable with the IDX Broker plugin. For security reasons, please contact your host and upgrade to the latest stable version of PHP they offer. We recommend a minimum of PHP 5.5.”

    The service we’re using is exploring moving to a new host, but we have no timeline for when that will happen. So as a temp solution we need a version of IMPress for IDX Broker that will run on PHP 5.3

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘need an older version of the plugin’ is closed to new replies.