Support » Installing WordPress » Need a wordpress older version to work on PHP Version 4.3.2 server?

  • Hi, my client is using a web server running on PHP Version 4.3.2. Yeah i know it is so outdated. I can’t run wordpress 3.0 on the server as wordpress 3.0 requires at least PHP 5.0. So i need a copy of old archived version of wordpress that can run on PHP 4.3.2? Anyone can direct me?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Andrew Nacin

    (@nacin)

    Lead Developer

    Not sure where you are reading that WordPress 3.0 requires PHP 5.0, but it is inaccurate. WordPress 3.0 requires PHP 4.3.0 or higher.

    I’ve also read several times that WP 3.0 needed php 5.0
    Thanks for clearing that up!

    Perhaps some of the plugins for wp 3.0 need PHP5??

    @mercime

    (@mercime)

    Volunteer Moderator

    Some WP plugins require PHP5, but WP does not.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Need a wordpress older version to work on PHP Version 4.3.2 server?’ is closed to new replies.