WordPress.org

Support

Support » Installation » [Resolved] Need a little help installing

[Resolved] Need a little help installing

  • 1kunalarora

    @1kunalarora

    I apologize in advance if this is repetition for many of you. I have done a fair bit of searching and thought i found the answer a number of times but am still struggling here. I have installed wordpress onto another site flawlessly right now but for some reason am failing this time. Here is where I am at so far.

    I have a domain with an “under construction” page currently on the index.html file. I would like to keep this intact whilst building my wordpress site.

    I have downloaded the zip file for version 3.4.2, have created a MySQL account and web domain. I have unzipped WP and installed it onto my server using an FTP client in may different places but none of which allow me access to the install.php file. I have put it into the root directory, created a new sub directory and places all WP there, places all WP in public_html file that is on the server. None of which allow me access. Sometimes I get a 404 error. Recently I am now getting:

    “500 Internal server error:
    The server encountered an unexpected condition which prevented it from fulfilling the request.
    The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.”

    If i put in ftp.*domainname*.com/wp-admin/install.php I can see that the file is there. But still no access the other way around.

    Can someone tell me where I am going wrong here.

    Thanks

Viewing 15 replies - 1 through 15 (of 15 total)
  • esmi

    @esmi

    Forum Moderator

    First I’d get rid of the holding .html page and install WordPress in the root folder. You can add a maintenance mode plugin as soon as WP is installed.

    1kunalarora

    @1kunalarora

    ok I will try that… Standby…

    Do you think the index.html is whats screwing things?

    esmi

    @esmi

    Forum Moderator

    I think it could be an issue – so we need to rule it out first.

    1kunalarora

    @1kunalarora

    I have backed up the public_html file that contained the original index.html file and then deleted it from the server.

    I now re-uploaded wordpress straight to the root.

    It is not in a separate file. so the access should be.

    root/wp-admin/install.php

    But still getting the same page not found error. Where am I going wrong?

    esmi

    @esmi

    Forum Moderator

    Can you post a link to the site?

    1kunalarora

    @1kunalarora

    see image from upload in ftp client…

    http://i48.tinypic.com/v63lgn.jpg

    1kunalarora

    @1kunalarora

    esmi

    @esmi

    Forum Moderator

    I think you need to verify the root domain folder with your hosts. I cannot find any reference to WordPress on that url.

    1kunalarora

    @1kunalarora

    ok.. Slight progress but another roadbump. Sorry for all the posts guys.

    Managed to access the files, but I am not able to access the MySql database. I have double and triple checked the information in the wp-config.php file and it is accurate to how I have set it up on my hosting site.

    Any suggestions for what could be going wrong?

    esmi

    @esmi

    Forum Moderator

    Check the db access details with your hosts.

    1kunalarora

    @1kunalarora

    Thanks for your speedy response. I truley appreciate it.

    I have double and triple checked access details. MySQL users have all access enabled.

    1kunalarora

    @1kunalarora

    All sorted.. Many thanks for all your input

    esmi

    @esmi

    Forum Moderator

    I’m not doubting it but we all need an extra pair of eyes sometimes. In this case, your hosts are the only ones who can verify that all of your database details are correct

    bruce@tbnn.com.au

    @brucetbnncomau

    I’m brand new to wordpress and website development so I need some major assistance with installing WP and working in MAMP. Are you able to help?

    esmi

    @esmi

    Forum Moderator

    @bruce@tbnn.com.au:As per the Forum Welcome, please post your own topic. Your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] Need a little help installing’ is closed to new replies.
Skip to toolbar