Support » Plugin: Mailchimp for WooCommerce » Need a little help

  • Hi!

    I’m getting this error message: “MailChimp says: Please upgrade your PHP version to a minimum of 7.0”

    However, PHP is set to 7.2 in my host … and I used the DISPLAY PHP VERSION plugin in my WP website and it also displays 7.2 … is there anything I can do to help Mailchimp plugin understants that we are running the 7.2 version? (I cleared the website cache already).

    Thanks a lot!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ryanhungate

    (@ryanhungate)

    @michaelmallmann that’s interesting – does your PHP install not have a definition for:

    PHP_VERSION_ID ?

    This is the first that’s come up previously – but we can certainly look into changing this to check against PHP_MAJOR_VERSION instead to resolve that issue.

    Plugin Author ryanhungate

    (@ryanhungate)

    @michaelmallmann we’re going to close this one out for now – please do re-open if you’re still experiencing the same issue. If you are, and you’re confident that you’re on a current PHP version, this error message can be ignored of course – although it’s strange that it’s happening – we can not reproduce this on our end, but will continue to look into things in our next QA phase. Thanks for bringing this up!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Need a little help’ is closed to new replies.