Support » Plugin: BuddyPress FollowMe » Need a Favor !

  • Hi meg@info,
    If you don’t mind I need a favor from you. I am working on a local server on my pc. There is plugin called “Urdu Formatter – Shamil”. It is for urdu formatting. It works fine with php 5.3 but not on php 5.4 would you please make it according to php 5.4. It is very simple and small plugin only one php file. I don’t know coding that’s why I am asking you because plugin author did not respond me, I tried several time but he is not interested.

    When I use short odes [urdu][/urdu],[english][/english],[urdu_text][/urdu_text],[english_text][/english_text] with php 5.4. I receive these messages:
    Warning: Illegal string offset ‘size’ in C:\xampp\htdocs\www\projutt1\wp-content\plugins\urdu-farmatter-shamil.php on line 215

    Warning: Illegal string offset ‘size’ in C:\xampp\htdocs\www\projutt1\wp-content\plugins\urdu-farmatter-shamil.php on line 185

    Warning: Illegal string offset ‘size’ in C:\xampp\htdocs\www\projutt1\wp-content\plugins\urdu-farmatter-shamil.php on line 175

    Warning: Illegal string offset ‘size’ in C:\xampp\htdocs\www\projutt1\wp-content\plugins\urdu-farmatter-shamil.php on line 225

    Here is a plugin file !

    [Code moderated, please see http://codex.wordpress.org/Forum_Welcome#Posting_Code ]

    http://wordpress.org/extend/plugins/buddypress-follow-me/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Need a Favor !’ is closed to new replies.