WordPress.org

Support

Support » How-To and Troubleshooting » Nearly one entire post is in Bold…

Nearly one entire post is in Bold…

  • I’ve been scouring Google for a while and it appears a few have had this problem, but being a bit of a technophobe I’ve no idea how to fix it.

    http://flatcapsnbovril.co.uk/?p=787 is the article and as you may see it’s all bold. I’ve tried the validator and it lists 60 errors – but it may aswell be written in Chinese for me. Any help would be muchly appreciated as it’s an important article for my site.

    Thanks in advance.

Viewing 1 replies (of 1 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Looks like you have that text possibly in the caption area – it’s inside HTML list tags?

    <dl id="attachment_789">
    <dt>
    <a href="http://flatcapsnbovril.co.uk/wp-content/uploads/2013/09/bale.jpg">
    </dt>
    <dt></dt>
    <dt>So while every paper, radio bulleting and sports website was littered with wall to wall Bale coverage, it probably escaped everyones attention about the plight of Kettering Town. I expect to lose most peoples interest here, and as a mind reader, I think the words ‘Kettering?? - Don’t care about them…’ are probably going through your mind.</dt>

    And those tags are styled to be bold by your theme –

    dl dt {
        font-weight: bold;
    }

    Not sure how your theme is set up, so you may want to ask the developer of your theme about it.
    `

Viewing 1 replies (of 1 total)
  • The topic ‘Nearly one entire post is in Bold…’ is closed to new replies.
Skip to toolbar