Support » Plugin: Responsive NextGEN Flex Slider Template » Nearly nothing to see

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mohsin Rasool

    (@mohsinrasool)

    Your theme is not loading javascripts properly. Infact, it loads jQuery couple of time. The later one overrides all the previous jQuery settings. Solution is
    1. Disable/Comment out the inline jQuery (I guess) theme is including
    2. Or, Properly include your jQuery version through
    a. Unregister WP version using wp_unregister_script
    b. Register and enqueue your jQuery script with “jquery” ID using wp_enqueue_script.

    Cool, now it works fine!
    Thank you very much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Nearly nothing to see’ is closed to new replies.