Support » Plugin: GDPR Cookie Compliance » Nearly good but trips over itself, don’t bother

  • Don’t bother. This plugins hard set !important styles on everything and the styling implementations make it nearly impossible to deque styles and fix the various errors in this plugin.

    It has some decent ideas at the core but the implementation made me waste days trying to kick it into shape. Annoying!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Moove Agency

    (@mooveagency)

    Hello,

    Thanks for using our plugin and for your comments!

    We plan to include this feature in the future releases of the plugin.

    We’ll keep you updated.

    Plugin Author Moove Agency

    (@mooveagency)

    Hi there,

    Thanks for your patience on this. Please update the plugin to the latest version, all the !important tags are removed and you can override the default styles by adding the CSS rules to your theme.

    I hope this helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.