Support » Theme: Untitled » Navigation not consistent on IE 10

  • Resolved roseba

    (@roseba)


    I was doing some cross-browser testing and noticed that the menus do not work properly in IE 10. The menus stack rather than spread horizontally.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Kathryn

    (@zoonini)

    Hi there, do you mean the primary menu at the top right? I had a look at the demo site in IE10/Windows 7, and the top menu, including the dropdowns, look OK on my end – here’s a screenshot:

    IE10 Win7 For MacVirtualBox Running

    1) Have you made any modifications to the theme or to its CSS? If so, can you try undoing your changes and see if the menu looks alright?

    2) If that doesn’t work, could you please try deactivating all your plugins. If the problem is gone, reactivate your plugins one-by-one, testing the Subscribe button in between each, to find the conflict.

    3) What version of Windows are you running?

    Let me know how it goes – thanks.

    Hi Kathryn,

    Here is a screenshot of it on IE10 using Windows 7. (This is the actual IE10, not a machine using multiple IEs or Virtual.)

    This is the default “Untitled” theme with no modifications, and all plugins deactivated. (That’s the first thing I always check when I have a problem like this because my css isn’t bullet-proof.)

    I also tried to run it in compatibility mode. It didn’t make a difference.

    Moderator Kathryn

    (@zoonini)

    Hmm, I don’t see that on your site in Windows 7/IE10:

    IE10 Win7 For MacVirtualBox Running 2

    If I click the Compatibility View icon – the broken page icon in the address bar – I do see it:

    IE10 Win7 For MacVirtualBox Running 3

    Could you please try clicking that icon to toggle Compatibility View off?

    Thanks, That worked. I guess it doesn’t work on IE9 and below?

    Moderator Kathryn

    (@zoonini)

    It should work in IE9 – let me know if you have any trouble.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Navigation not consistent on IE 10’ is closed to new replies.