Support » Plugin: AMP for WP - Accelerated Mobile Pages » Navigation Menu Not Working Properly

  • For the themes Design 1-3, the navigation sidebar is showing empty entries.

    I’ve tried this in multiple sites of mine. It doesn’t even work on a brand new clean installation.

    http://prntscr.com/mhx27z

    This happens on Chrome as well as on my Android smartphone.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hi @jwbats,

    The issue is really strange, Can you share your website URL? I’ve to check the HTML code & CSS code.

    let us know.

    same issue here. latest version is installed
    page link: https://craveinfotech.com/amp/

    Thanks.

    Yeah, it happens everywhere. Just use Design 1-3 and see for yourself. Should be easy to reproduce, since it’s pretty widespread.

    Ok, I just sent some example URLs to your email. The navigation isn’t working anywhere. This should really be fixed. It’s weird that it stays like this for so long.

    I deleted the plugin, with every update i got new problems while some of the old ones where not resolved…
    May be I’ll come back to AMP when all this things get stabilised.
    I lost enough time with it.

    • This reply was modified 1 year, 9 months ago by foodstyling.
    Plugin Contributor ampforwp

    (@ampforwp)

    Hi,

    @chetanpdeshmukh, I’ve checked your URL, the menus are listing in the navigation. please check once on your end.

    @jwbats, sure you can send the examples URLs.

    @foodstyling, Before releasing the update, we test the latest version on several local servers and it’s forwarded to the security & general testing dept and then we push the updates.

    However, every user have a different WordPress use-case scenario or the environment and we can’t test on their environment but we try our best to give the better AMP experience to the user and stable updates. In rare cases, some users get the new issues with the latest version and we act immediately & solved in the next update.

    Can you please elaborate on the issues which you’re facing? Please give us a once chance.

    Hope you understand.

    Thank you

    I received a solution to this on my email. Just wanted to share it here.

    It can be fixed by checking the AMP menus in the menus settings screen.

    It’s at Appearance -> Menus -> Menu Settings.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi @jwbats,

    Thank you for sharing the solution.

    @chetanpdeshmukh, can you please apply this solution on your end and check whether the issue resolves or not.

    Than you

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Navigation Menu Not Working Properly’ is closed to new replies.