Support » Plugin: Polylang » Navigation Menu Disappears on one of the languages

  • Resolved moeg721

    (@moeg721)


    Hello,
    Firstly let me say that i really love your app.

    Secondly, this is the 2nd website i use it on. The first website worked without a hitch, but this one I want to add Spanish and Portuguese besides English language.

    Adding Spanish language worked smoothly.
    But the Portuguese language is causing the problem. The main menu side navigation bar disappears plus the dot navigation bar also disappears. I tried removing the language and adding it again but still i am running through the same problem.

    I could really use your help to solve this

    Thank you

    • This topic was modified 1 year, 11 months ago by moeg721.
    • This topic was modified 1 year, 11 months ago by moeg721.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Found the error!

    I have the same problem. Where did you find the error?

    @moeg721 > OMG, how do you dare asking for help on forums and when your issue is solved just come back to say “Found the error!”. Do you have any respect at all for the internet?

    BTW, for those who are having the same issue I had 2 seconds earlier, eg languages menu disappearing when switching to Spanish and Italian (or any other language), you might want to check the Menus Manager, and check if your languages sidebar is set to display on every language placement.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Navigation Menu Disappears on one of the languages’ is closed to new replies.