Support » Plugin: Lightbox & Modal Popup WordPress Plugin - FooBox » Navigation icons not displaying correctly in Lightbox

  • Resolved cher443

    (@cher443)


    I am having issues with the arrow and X icons showing up as rectangles. I know that somebody else had a similar issue, but I was wondering if mine may have a different cause. Perhaps I need to add a certain stylesheet so that the icon font can work? Can somebody please look into this? My website is https://www.thegreek301.com/photo-gallery/
    Thank you.

    • This topic was modified 2 years, 10 months ago by cher443.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bradvin

    (@bradvin)

    hi

    I had a look at your site. When opening developer tools you will notice an error in the console:

    Access to font at 'https://thegreek301.com/wp-content/plugins/foobox-image-lightbox/free/css/font/foobox.woff' from origin 'https://www.thegreek301.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin'

    Which is the cause of the error. Even though it is technically the same site, your browser sees https://thegreek301.com and https://www.thegreek301.com as separate domains.

    Under Settings -> General, check what your WordPress URL and Site URL are. They should be https://www.thegreek301.com (includes the www).

    Thread Starter cher443

    (@cher443)

    Hello Bradvin,

    Thank you for your response. I went ahead and fixed this, as directed, and it resolved the issue!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Navigation icons not displaying correctly in Lightbox’ is closed to new replies.