WordPress.org

Support

Support » Plugins and Hacks » Responsive WordPress Slider - Soliloquy Lite » [Resolved] Navigation doesn't work on Chrome — not resolved

[Resolved] Navigation doesn't work on Chrome — not resolved

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Thomas Griffin

    @griffinjt

    I will check this out tomorrow to try and confirm the issue.

    Plugin Author Thomas Griffin

    @griffinjt

    This is a confirmed bug and I am working on a fix to resolve the issue.

    That’s great to hear. Looking forward to the update. Thanks for the courtesy of following up on this.

    Plugin Author Thomas Griffin

    @griffinjt

    No problem! It is occurring in both the Lite and paid version, so I guarantee it will get resolved sooner than later. 😉

    Any progress on this issue?

    I see the same issue occurring in both Chrome and IE. Also, instead of a lightbox appearing, clicking the image simple opens up a new page with the image. Everything works properly in the preview section, but it’s useless on my actual site.

    http://www.spreadsheetbootcamp.com/home

    @steveryno, this seemed to have been resolved a while back for me. When I just went to your site the navigation works perfectly for me. Same browser as when I had a problem before.

    Thanks mattatifpd.

    I just checked it again and it is working perfectly for me.

    I had given up and was searching for alternatives. I installed LenSlider and Smoothness Slider Shortcode. Maybe installing one of those somehow resolved the issue?

    Very happy with the plug in now that it’s working.

    Plugin Author Thomas Griffin

    @griffinjt

    This is resolved now in the paid version and will come to the Lite version soon.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Navigation doesn't work on Chrome — not resolved’ is closed to new replies.
Skip to toolbar