Support » Multisite » Navigation Deletes hourly Multi Site Super Cache

Navigation Deletes hourly Multi Site Super Cache

  • I have a multi site with 8 Blogs one(1) being the home page.

    I installed the plugin WP-Super Cache.

    My Navigation Menu is now affected by the cache. It seems to delete Hourly. I can refresh the navigation by deleting the cache.

    I have tried to remove the plugin by deactivating, deleting the plugin,deleting the line in wp-config.php and deleting the plugin from the plugins folder. Still It seems to happen Hourly.

    Any Idea what is causing this?

Viewing 15 replies - 1 through 15 (of 21 total)
  • I mentioned “Home” page because it is the only navigation menu affected by the cache. All other blogs still have the navigation menu…even when the Home page doesn’t.

    Did you network activate or activate per-site?

    I only recall activating the homepage?

    The plugin. Did you activate the PLUGIN for the whole NETWORK or just the one site?

    You’re in the MultiSite section, I’m assuming you know the difference between network and per-site. Also there IS a difference between the ‘home page’ of a site and the whole site 🙂

    I activated the plugin for the network. There is no difference other then layout for each blog…they are all using the same theme. (suffusion)

    Okay, just so you understand, network activate doesn’t work on all plugins. Given I don’t see a multisite tag on http://wordpress.org/extend/plugins/wp-super-cache, a SAFE bet is that when it DOESN’T work, go back to ‘normal’ 😉

    Go back in, DISABLE the plugin on the network (i.e. via wp-admin/network/plugins.php)

    Then go in to EACH site and enable it PER site (i.e. via site/wp-admin/plugins.php)

    I don’t think it’s network install vs normall install. The plugin should work fine either way.

    eastcoastx – is this the navigation menu in your theme? Supercache doesn’t do anything to that but perhaps your server doesn’t have enough memory, or the options in your database are corrupted, if you use memcache then perhaps there’s something wrong there?

    You should probably add explicit checks for the navigation menu and track down WHEN and WHERE the menu disappears.

    Please pardon the delay, I have been deleting the cache manually to Have the navigation re appear. The navigation on the home page deletes whenever a new post is made. I tried renaming the navigation, being that all sites use the same navigation name. Thought that may have something to do with it with no success.

    Not sure what else this could be

    It occurs to me I should ask this differently.

    What sort of navigation are you using? A regular WP menu or something else? 🙂

    I am using the navigation that came with the theme.(suffusion) Each site on the network is using the same theme.

    Is this a special theme navigation tool or does it use the default WP menu (under appearances -> Menu).

    I wonder if it’s actually a theme issue and not a MultiSite one, is all.

    It uses the default menu

    Andrea Rennick


    Customer Care at Copyblogger Media and Studiopress

    Can we get a link to your site?

    Andrea Rennick


    Customer Care at Copyblogger Media and Studiopress

    It does use a custom menu.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Navigation Deletes hourly Multi Site Super Cache’ is closed to new replies.
Skip to toolbar