Support » Plugin: Comic Easel » Navigation Buttons Not Showing Up

  • I have installed the latest comic easel. Suprisingly, no nav button (First, Next, etc.) below the comic is showing up. only the image shows up as comic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m sure it was the first place you looked, but I have to ask: Is the “Disable default navigation” checkbox in the ComicPress config/navigation panel checked, by any chance? It should be unchecked by default (and it should be unchecked), but maybe it got checked by accident.

    Yes, I have enabled it. I even tried uninstalling and reinstalling the plugin. I have tried with different WP themes as well, thinking it to be a compatibility issue. But no luck.

    Okay then. You could try moving the do_action(‘comic-area’) code to different spots in your markup just to see what happens. (Not necessarily to keep it there, just to see if maybe the spot was wrpong.) If it still doesn’t show, it could be some weird incompatibility with another plugin which you could test for by deactivating them all and reactivating them one by one. (You could also deactivate and then reactivate them one by one, but switching them off all at once can save you a lot of time if it wasn’t any of them.)

    If none of these help, we can have a more detailed look.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Navigation Buttons Not Showing Up’ is closed to new replies.