WordPress.org

Forums

[resolved] Navigation bar not working right. (6 posts)

  1. spyda1124
    Member
    Posted 1 year ago #

    I am working on a site that was redesigned on the 2011 theme. The site url is http://www.stscorp.us. The issue that I am having is that the navigation bar's hover effect isn't working right. When you hover over certain tabs for the drop down menu it shows up and then dissapears when you move the cursor off the inital tab. It would be easier for you to test it out for yourself to see exactly what is happening. I looked through the style sheet and I think the issue deals with the dropdown menu being on the wrong layer, but I can't tell. Please help!!!

  2. Andrew
    Forum moderator
    Posted 1 year ago #

    Do you have a place to hold your CSS modifications other than in the theme's files?

  3. spyda1124
    Member
    Posted 1 year ago #

    No not at all. I didn't design the site. And the web designer that did left the country, which leaves me stuck.

  4. Andrew
    Forum moderator
    Posted 1 year ago #

    Install this Custom CSS plugin and use its section of the dashboard to hold this (and all) CSS modification(s):

    #access ul ul {
     padding-top: 2px;
     top: 79px;
    }
  5. spyda1124
    Member
    Posted 1 year ago #

    Thanks working on that now!

  6. spyda1124
    Member
    Posted 1 year ago #

    That did the trick! I'm mad at myself for overlooking that....I appreciate it a lot, Thank You!

Topic Closed

This topic has been closed to new replies.

About this Topic