Support » Plugin: WEBphysiology Portfolio » Navigation bar is not displaying

  • Resolved Johann

    (@waxsolutions)


    Hi,

    I like your plug-in and used it couple of time, but this time I have a problem with the navigation bar.
    I am using a Elegant theme (Trim) and for some reason when I load the portfolio page the Navigation bar disappear.

    .js #main-menu { display: none }

    when I try to change the CSSS style the nav is broken.

    Anyone can help?

    Thank you

    Johann

    http://wordpress.org/extend/plugins/webphysiology-portfolio/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Jeff Lambert

    (@lambje)

    Johann,
    What’s the URL to the page that is having the issue?

    Johann

    (@waxsolutions)

    Hi Jeff,

    Thanks for the quick reply.

    the website is not live yet but i will put it live for the next hour for you to have a look.

    http://www.leunginteriors.co.uk/portfolio/

    thanks

    Plugin Author Jeff Lambert

    (@lambje)

    Johann,

    I’m not seeing the portfolio. Is the plugin activated?

    Jeff

    Johann

    (@waxsolutions)

    oops!
    that was quick…
    try again

    Plugin Author Jeff Lambert

    (@lambje)

    Johann,

    In the portfolio options, try turning off the “Don’t register Fancybox jQuery v1.3.4” and see if that makes a difference. If not you might also tick “Don’t register jQuery v1.7.1 from Google”.

    I noticed a fancybox javascript error. This said, I also see it on other pages, like testimonials. There also are quite a number of JS warnings. Might be worth pinging the theme author about that. Let me know how it goes.

    Cheers,
    Jeff

    Johann

    (@waxsolutions)

    Thank you very much, I will try that.
    Do you think it might be because I have Lightbox Plus ColorBox install too?

    thanks

    Johann

    Plugin Author Jeff Lambert

    (@lambje)

    It’s possible. You can deactivate all plugins except the portfolio and see if the menus are displaying.

    There may be a contention with the theme, other plugins or even a defect in my plugin but no one else has reported this issue.

    Jeff

    Johann

    (@waxsolutions)

    I untick all and even switch the Lightbox Plus ColorBox and irrelevant plugins…
    so its a javascript conflict?

    Johann

    Johann

    (@waxsolutions)

    Thanks for your time.

    I will look deeper.

    Johann

    Plugin Author Jeff Lambert

    (@lambje)

    Difficult to say for certain. When I look at the page source I do see the script from my plugin that calls fancybox code being written before the actual fancybox javascript library is being called. This could cause an error but typically only with fancybox related items.

    If you provide me with a temporary Admin level login and FTP account I can look into this further but it will likely be late my afternoon (California).

    Jeff

    Johann

    (@waxsolutions)

    that will be cool if you could have a look too.
    email me and I will email you back the loging details.
    johan@seoready.co.uk (my email)
    cheers

    Johann

    Plugin Author Jeff Lambert

    (@lambje)

    Lowered the priority of the code using the fancybox library such that it occurs after the theme has registered the library. Change will be incorporated in v1.4.9.

    Johann

    (@waxsolutions)

    Jeff,

    Thank you very much for your help.
    Job well done!

    thanks
    Johann

    I am having the same issue. Is the nav bar supposed to show up automatically? Is there an option to check to make it show up? Is it the tags list?

    esmi

    (@esmi)

    Forum Moderator

    @sewing Geek Pattern: If you require assistance then, as per the Forum Welcome, please post your own topic. This 7 month old resolved topic references an old version of WordPress.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Navigation bar is not displaying’ is closed to new replies.