Support » Plugin: Simple Calendar - Google Calendar Plugin » Navigation Arrows on Grid/List view not working

  • Resolved Josh

    (@josheprovoedu)



    We are having issues with the navigation arrows not working.

    I’ve tried different browsers and it does not work on any of them.

    I’m on the latest wordpress, latest plugin

    Is there any other helpful information I can provide to get this resolved?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Josh

    (@josheprovoedu)

    Found the problem to be my wp_footer(); be loaded after some other stuff. moving it to the top fixed the issue.

    rgenck

    (@rgenck)

    @josheprovoedu Can you be more specific on how you fixed this issue? How can I tell if my wp_footer(); function isn’t in the right place? Right now it’s just below the header function, about 2/3 of the way down my general-template.php file. Should it be at the very bottom?

    Josh

    (@josheprovoedu)

    Sorry for the confusion. I mean to the top of some other scripts I was loading.

    Through this proccess I actually found another error in the way I was loading scripts in my footer template file.

    Your wp_footer(); call should be in your footer template file right before your ending </body> tag. any other additional scripts should be enqueued through your functions file.

    https://developer.wordpress.org/reference/functions/wp_enqueue_script/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Navigation Arrows on Grid/List view not working’ is closed to new replies.