Support » Plugin: Photo Gallery by Envira - Responsive Image Gallery for WordPress » Navigation arrows not displayed after Updating Plugin

  • Resolved myarrowsnotworking

    (@myarrowsnotworking)


    Please help, I’m freaking out!

    I updated the Envira gallery plugin today (to version Version 1.5.6.1) and the navigation arrows have disappeared in ALL my galleries! When I go into the individual galleries’ settings, the “Enable gallery arrows?” and the “gallery arrow position” options DO NOT appear and hence I cannot navigate from one image to another. Actually, I can’t even close the lightbox by pressing ESC so if I want to see other pictures i need to reload the whole page. I have tried reverting the Envira plugin version (with a plugin called WP Rollback) to 1.3.5 and this fixes the issue… But the gallery is much slower at loading with that previous version.

    I tried doing this but it didn’t work: http://enviragallery.com/docs/always-show-lightbox-navigation-arrows/

    This problem exists in ALL the Envira galleries of my website. Example of one: http://www.jesusalvarezsarro.com/motorbiking-through-spain/

    Anyone have any idea of what is wrong with the new version and how to fix it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Erica Franz

    (@ericakfranz)

    Hi,

    I’m seeing a javascript error on the front-end of the site that could be contributing to the problem.

    Have you checked for a conflict yet to determine whether a plugin or your active theme may be interfering?

    Thanks!

    Hi Erika, thank you so much for your prompt answer!

    I’m don’t know super much about WP… How do you see a javascript error?

    I googled a bit to find out how to ” determine whether a plugin or (my) active theme (are interfering)”… Should I just try with the basic WP theme, and also try deleting other plugins?

    Sorry I can’t be of more help… I just lack the knowledge on how to fix this. If you feel that you can fix it and are up for it, I could perhaps send you some money through Paypal in exchange for fixing it?

    Plugin Support Erica Franz

    (@ericakfranz)

    Hi @myarrowsnotworking!

    Ah, my apologies for not adding additional details on how to check for a conflict. 🙂

    You can check for a conflict by disabling all other plugins installed and making the Twenty-Seventeen theme that ships with the latest version of WordPress the active theme. Then check if the issue is fully resolved.

    If the issue is resolved you’ll want to re-activate each plugin and the previous theme one-by-one, testing again if the issue returns after each plugin is re-activated and theme restored to the previously active one. This will allow you to track down the specific plugin and/or theme that is causing the problem (if it is due to a conflict).

    If the issue is not resolved there may be something else at play and we would be very happy to further assist. In this event would you reach out to us through our general contact form at http://enviragallery.com/contact and our support team can help. 🙂

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Navigation arrows not displayed after Updating Plugin’ is closed to new replies.