WordPress.org

Forums

Navigating Archive Day Pages --- Htaccess issue (4 posts)

  1. bloodylamer
    Member
    Posted 7 years ago #

    I have a problem trying to navigate to multiple pages within archived days. I can go to multiple pages when navigating particular months, but the days are a different story.

    Here's the issue:

    http://www.bastardly.com/archives/2007/08/20/ ----- shows up fine
    http://www.bastardly.com/archives/2007/08/20/page/2/ ----brings error page

    Corressponding line in .htaccess file:

    RewriteRule ^archives/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/page/?([0-9]{1,})/?$ archivepage.php?year=$1&monthnum=$2&day=$3&paged=$4 [QSA]

    Is there something I'm missing?!

    Thanks for your help!!

  2. Chris_K
    Member
    Posted 7 years ago #

    What put that line in your .htaccess? WP 2.x doesn't use that style, is it left over from before you upgraded -- or is there a plugin you're using for archives?

    You might try renaming the current .htaccess (as a backup), then visiting Options -> Permalinks and re-saving your current settings.

  3. bloodylamer
    Member
    Posted 7 years ago #

    I've been using an old kubrick theme since '04 & don't want to really change the backend too much b/c there are a lot of built in customizations w/ respect to indiv pages on the site. Everything works perfectly, save for this lil' issue.

    any ideas on how to resolve this w/out going w/ the default WP permalink settings...?

  4. Richard75
    Member
    Posted 6 years ago #

    I'm having similar problems on the site: http://www.philatelicdatabase.com/category/links/page/2/

    If I go to previous page I get a "Not found".

    I have tried re-saving the Permalinks. Nothing.

    Anybody have any idea on this?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags