Support » Plugin: WooLentor - WooCommerce Elementor Addons + Builder » Nav menu doesn’t show

  • Resolved yevin

    (@yevin)


    Hi,

    In order to modify the single product page on Woocommerce, I installed Woolentor and imported template Product Details -> Single Product Page One.

    I worked on it and everything seemed fine… Until I realized the navigation menu doesn’t show in the Single Product Pages.

    This is my homepage with the navigation menu: https://nessundove.it/

    And this is a single product page unfortunately without the navigation menu: https://nessundove.it/shopping/ritornello/

    I tried to import template Product Details -> Single Product Page Two, in order to understand if I made some mistake working on the first template, but the menu didn’t show up in the brand new template either.

    Is there anything I can do to solve the problem? I really love the plugin, but without the navigation menu I can’t use this solution.

    Thank you and Happy New Year

    Oscar

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Tarek Aziz

    (@tarekht)

    Hello @yevin

    Thanks for reaching out!

    It usually happens when anyone selects “Elementor Canvas” as the page layout.

    Please change the page layout to “Elementor Fullwidth”.

    Hopefully, it will solve the problem.

    Kind regards,
    Support Team

    Thread Starter yevin

    (@yevin)

    Hello @tarekht and thank you for your answer!

    I’ve already tried to check the layout template (now it’s default template, as in the rest of the website), but nothing changes even if I set “Elementor Fullwidth”.

    Any other ideas?

    Plugin Contributor Tarek Aziz

    (@tarekht)

    Hello @yevin

    Thanks for your response.

    Since you are unable to fix the issue, please create a ticket on our support website.

    https://hasthemes.com/contact-us/

    Best regards,
    Support Team

    Thread Starter yevin

    (@yevin)

    I would love to, but, since I’m using the free version of the plugin, it seems I’m unable to create a ticket.

    Plugin Contributor Tarek Aziz

    (@tarekht)

    Hi @yevin

    Good morning from here 🙂

    Thanks for your response.

    You will be able to create a ticket even if you are using the free version of the plugin.

    Please try again.

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Nav menu doesn’t show’ is closed to new replies.