Support » Theme: Spacious » Nav dropdown arrows gone from DOM

  • Having a weird issue. The arrows that indicate you’re using a dropdown in the header nav do not appear on the site. HOWEVER, when I click Customize and edit the site through that method, the arrows will appear.

    See screenshots: https://imgur.com/a/nXZg758

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter inswebdev

    (@inswebdev)

    And I tried inspecting it but I can’t find it in the DOM. But when editing the site under ‘Customize’ the arrows will show again?

    Customizing â–¸ Header Primary Menu
    Switch to new responsive menu – controls this.

    If it already selected then deselect then publish.
    Then select and publish again

    It requires fontawsome and that font isn’t loaded on your page. This indicates that the new responsive menu is OFF.

    HTH

    Hi @inswebdev,

    Thank you for writing in.

    We inspect your side and everything looks fine. We did not found the issue you mentioned above. The dropdown menu is working perfectly and also the arrow is visible. For your confirmation please check this screenshot.https://prnt.sc/10didah.

    Please let us know for any other issues in the future.

    With Regards,
    ThemeGrill Support Team

    Thread Starter inswebdev

    (@inswebdev)

    Sorry for the delay. The fix worked perfectly! Thank you!

    You are welcome.

    I also had trouble with this setting failing to work the first time. There may be a bug there that fixes itself after a few cycles. Difficult to debug.

    Maybe the dev can take a look.

    Hi @inswebdev,

    We appreciate your writing in,

    Glad to hear that your issue has been solved. Also, we would like to thank you for the update.
    Please let us know if you get any other issues.

    With Regards,
    ThemeGrill Support Team

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.