Support » Fixing WordPress » Nav bar problem in IE when navigating site

  • I’ve built my first WP site for a client (using Woothemes Canvas); it’s just a set of static pages. The issue is that when navigating through the site, the custom navigation bar refreshes, showing a grey bar with id ‘navigation’ before loading fully. This doesn’t happen in Firefox btw.

    Apologies if this is a Canvas issue, but if it’s something you’ve come across before, any pointers would be gratefully received.

    All the best

    Jez

Viewing 7 replies - 1 through 7 (of 7 total)
  • Have you tried to disable it in the admin side as a start to see if it shows up or not? This can be set under the profile I think.

    Thanks! Sorry – I didn’t post the URL:

    http://mercedesaguirrecastro.com/

    I’ll follow your advice in a sec.

    Cheers

    Jez

    Sorry – can’t find that option (I’m still working my way around WP). ‘m wondering if it’s to do with the CSS I applied to dropdowns… hope not!

    Thanks again

    Jez

    esmi

    (@esmi)

    Forum Moderator

    I’m sorry but as you are using a commercial theme, you need to seek support from the theme’s vendors.
    http://support.woothemes.com/

    Thanks Esmi – I was just trying here to check if it’s a common WordPress issue or related to the theme. I’ll swap my theme to 2011 to check… I assume my Canvas settings will be saved?

    Cheers

    Jez

    esmi

    (@esmi)

    Forum Moderator

    It’s almost certainly your theme – and yes, theme settings are usually saved in these situations but I couldn’t personally vouch for Canvas.

    Cheers – I’ll await a response from Woothemes… fingers crossed.

    Jez

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Nav bar problem in IE when navigating site’ is closed to new replies.