WordPress.org

Support

Support » Plugins and Hacks » Nasty Error Messages

Nasty Error Messages

  • Hi, I wanted to use this plugin, but I get all manner of nasty errors splattered across the top of the admin screens and on the left panel when I click “Settings”.

    The error is saying:

    “Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /homepages/18/d445146700/htdocs/wp/wp-includes/functions.php on line 2923”

    Is there a fix, or an imanent update for this?

    Thanks!

    🙂

    http://wordpress.org/extend/plugins/wp-google-fonts/

  • The topic ‘Nasty Error Messages’ is closed to new replies.