[Resolved] Naming Conventions
my_plugin_redirectappear outside the scope of the classes and need more unique names. I’ve ran into a lot of plugins the past few years that use these names ( I believe they appear in the codex examples ). Anyway, the plugin will break if their are any other functions named
One plugin I know off top of my head that also uses those functions is YouTube Plus
Anyway, thought I would let you know.
- The topic ‘[Resolved] Naming Conventions’ is closed to new replies.