Magic Fields 2
Name of custom field doesn't accept caps and spaces (1 post)

  1. Bart
    Posted 3 years ago #

    Normally the name of a custom field accepts: Caps and spaces in the name and WordPress does allow it if you add a custom field.

    This is convenient when using: <?php the_meta(); ?> in the template to display the custom field data. When displaying the data, both name and value are displayed in e.g. my post. So it does make sense to accept: Caps and spaces in the custom field name.

    However Magic Fields 2 rejects caps and spaces..... This cripples the custom fields option of Magic Fields 2.

    Hope you can fixe this


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic