Support » Plugin: Yoast SEO » %%name%% not working

  • Resolved stefanpieter

    (@stefanpieter)


    Hello Team

    I am trying to use the %%name%% variant in the SEO post title to place the author’s name but having no luck. Is there something I am missing?

    Thanks
    Stefan

Viewing 3 replies - 1 through 3 (of 3 total)
  • Any chance there is a solution for this? It seems very odd and I am struggling to fix this.

    I am using the latest ultimate member and yoast SEO plugins

    • This reply was modified 1 month, 3 weeks ago by  stefanpieter.
    Plugin Support amboutwe

    (@amboutwe)

    We’re sorry that you are experiencing problems that might be caused by our plugin! The %%name%% variable will be replaced with the post/page author’s ‘nicename’ on the frontend of the site. If the author has not set a ‘Display name publicly as’ name, the variable will not output anything. The post/page must also have the option to assign an author (some plugins/themes create content types that do not set authors).

    Note: I was unable to reproduce the behavior in a local test environment with Ultimate Member and Yoast SEO.

    If the display name is set, we would like to rule out any plugin or theme conflicts that may occur. The fastest way to do this is to deactivate all non-Yoast plugins and switch to a standard theme like Twenty Nineteen

    Test this on your development or staging site, if you have one. If not, we recommend using the Health Check & Troubleshooting plugin. This plugin allows you to run a conflict check without affecting normal visitors to your site.

    As we can imagine that you’re unfamiliar with checking for conflicts, we’d like to point you to a step-by-step guide that will walk you through the process: How to check for plugin conflicts.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.