I'm migrating a website to WordPress on Hostbaby, the musician-specific web hosting arm of CDBaby. They provide a codebase of stuff that helps make a musician's website a little better.
Problem is, in this codebase (which is not available for my editing), they have a function called get_settings() that conflicts with the one in WordPress.
I think it would be nice, for this situation and maybe others like it, if the WordPress function could be named something that indicates its specificity, like wp_get_settings or whatever.
Does that sound reasonable?
I'm a recent arrival to the WordPress universe. I'm quite impressed with what's possible with it thus far!