WordPress.org

Forums

Simple Basic Contact Form
[resolved] name and email field labels not displaying (8 posts)

  1. eagrayham@gmail.com
    Member
    Posted 1 year ago #

    Hi,
    please take a look at http://www.brightonhoney.com/about/contact/

    any thoughts why the labels are not displaying? I upgraded to 3.5.2 about a week ago but just noticed this today. I'v tried to deactivate a couple of suspect plugins and will continue to troubleshoot. TY!

    active plugins:
    Akismet
    Auto Refresh Single Page
    Better WP Security
    Custom Headers and Footers
    Display Posts Shortcode
    Follow Me
    Google Analytics for WordPress
    Google XML Sitemaps v3 for qTranslate
    Jetpack by WordPress.com
    Mail Subscribe List
    MarketPress
    Menu Items Visibility Control
    Open in New Window Plugin
    Rich Contact Widget
    SEO Slugs
    Shortcode Exec PHP
    Simple Basic Contact Form
    Stop Spammer Registrations Plugin
    Theme My Login
    UpdraftPlus - Backup/Restore
    WassUp Real Time Analytics
    Widget Logic
    Widget Shortcode
    WordPress SEO
    Select WP-Optimize
    WP-Optimize

    http://wordpress.org/plugins/simple-basic-contact-form/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Edward,

    I would guess that there are CSS rules that are interfering somehow. If you're using Firefox or Chrome, you can use the built-in code editor to examine the label elements and see which CSS rules are being applied. Look for any CSS that would hide the labels; for example, "display:none", "visibility:hidden", or other properties.

  3. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Just realized the reason for this: in the previous version of the plugin, options were added for customization of labels. Visit "Field Captions & Placeholders" in the plugin settings and enter the values you prefer. Note: if the new placeholder options are blank, you can click the "Save Settings" button to set the new default settings for those options.

  4. eagrayham@gmail.com
    Member
    Posted 1 year ago #

    Hi Jeff,
    I got back around to this as some folks complained about the google captcha. I disabled a bunch of suspect plugins but essentially nothing has changed, same and no mods perhaps minor update to the footer. I will leave it up if you want to take a look. TY!

  5. eagrayham@gmail.com
    Member
    Posted 1 year ago #

    I created a test page so I can re-enable my contact form please see
    http://www.brightonhoney.com/test-contact-page/

  6. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Edward,

    It looks like the labels are there but just empty. You can define them in the plugin options under "Field Captions & Placeholders". After saving your changes and refreshing the page with the contact form the labels you define should be displayed.

  7. eagrayham@gmail.com
    Member
    Posted 1 year ago #

    Ah! got it.. Thank you! That was easy and now a bit perplexed on what I may have done to lose the fields. Sorry to bother you.

  8. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    Hey it's no problem, glad to help! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Basic Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic