WordPress.org

Forums

[closed] Mystique theme, Can't change logo (7 posts)

  1. fun2race
    Member
    Posted 1 year ago #

    I used to be able to change my site title/logo (the picture shown for the header of my site), however, for quite some time now I've been having problems uploading a new one.

    I go into Mystique Settings, Design, and Site Title (logo), just like I did previously. I click change image, and I am able to find the correct new picture to upload. Once I choose new one, it shows the new image under site title (logo), however, once I hit save it reverts back to the old one.

    I've tried changing permissions on my hosting site, editing the css sheet, etc, but nothing seems to work. It's driving me crazy, so I'd love some help from anyone willing to help me. Thanks!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    I'm sorry but as you are using a non-WPORG theme, you need to seek support from the theme's developers - paid or otherwise. We only support themes downloaded from wordpress.org here.

  3. fun2race
    Member
    Posted 1 year ago #

    When did this become a non-WPRORG theme? I downloaded this theme directly from the wordpress site, and it is listed on this site both in the forums and here: http://wordpress.org/themes/search.php?q=mystique

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    I am so sorry. I ran a search but couldn't find the theme and assumed it has been withdrawn from the Theme Repo. Please post in http://wordpress.org/support/theme/mystique

  5. fun2race
    Member
    Posted 1 year ago #

    I've posted where you suggested, however, I have gotten NO help. Any idea on how I can get support to fix this?

  6. Andrew
    Nuh uh moderator
    Posted 1 year ago #

  7. WPyogi
    Forum Moderator
    Posted 1 year ago #

    I just replied to the thread in the theme's forum. Closing this as it's now duplicate.

Topic Closed

This topic has been closed to new replies.

About this Topic