WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Mystique is not submitting comments????

[Resolved] Mystique is not submitting comments????

  • A user recently informed me that my comments sections weren’t working and that he couldn’t submit his comments on my site. When anyone types up their comment in the comment box below each of my posts or pages and clicks the Post Comment button, it says “Posting Comment” on the button then says “Submitting Comment” and reloads the page. After that it doesn’t do anything. The comment doesn’t show up in my dashboard or live on my blog.

    It was fine before…What happened? Is it something to do with the theme?

    If you want to see the problem for yourself, head to my blog and click on any random post or page and try to comment. You will see what I mean.

    I am using the Mystique theme and am on version 3.4.2 of WordPress (I don’t want to update to 3.5 until I get this fixed). It has been happening for over a month now. I have tried posting a topic in the Mystique support forum (but no one replied).

    Any help would be greatly appreciated! 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • Please help me! This is a very serious problem (my site relies on comments!!).

    I have been reading up on the issue (from other support threads) and have tried their methods to resolve this but none of the methods have worked…so far….I thought it might be Akismet (because it started happening around the time that I installed Akismet onto my blog)…but I tried deactivated it and submitting comments still doesn’t work….the comments don’t even appear in my Dashboard….

    FYI, I just tried deleting the Akismet plugin altogether and it still does not work (you still can’t submit comments). So, I guess it wasn’t Aksimet that was the problem….

    Jetpack is making the problem….resolved….

    changed themes….Mystique doesn’t have much support…so I changed to a theme called “Max Magazine”. DON’T USE MYSTIQUE!!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Mystique is not submitting comments????’ is closed to new replies.
Skip to toolbar