Support » Themes and Templates » Mystile Theme and Dotted Overlay on Banner Image

  • Resolved panieee

    (@panieee)


    I am making a 2nd site using the Mystile Theme (from WooThemes). For some reason, on my homepage the banner image has a dotted overlay on top of it. These dots are NOT in the original image. I have changed banner images and the dotted overlay remains. The dotted overlay is just over the banner image, nothing else. Any idea what is causing this? And, much more important, how do I get rid of it?

Viewing 13 replies - 1 through 13 (of 13 total)
  • panieee

    (@panieee)

    PS I have the latest versions of Word Press, Mystile theme, and the WooThemes framework.

    WPyogi

    (@wpyogi)

    These forums only support the themes from the repository on this site, so you may need to ask WooThemes for help.

    panieee

    (@panieee)

    I tried that first, but they only offer technical support for Premium Themes, not their free themes.

    WPyogi

    (@wpyogi)

    The best solution would be to use a theme that is supported here. However, if you post a link to your site, I will take a quick look at it – if it’s a simple CSS issue, it will be your lucky day :)! If it’s more complicated or theme-specific, it’s not likely anyone here will be able to help with it.

    (This doesn’t imply that you’ll be able get future help here with a non-WP.org theme…)

    panieee

    (@panieee)

    Thanks, really appreciate it. Here’s the link:
    http://hamiltonfotovideo.com/hamiltonactions/hamiltonactions/

    panieee

    (@panieee)

    Don’t know that you did anything, but the dotted overlay is gone!!!

    Moderator Andrew Nevins

    (@anevins)

    Okay, in future please clear your browser’s cache.

    panieee

    (@panieee)

    Thanks. You really think that it just had to do with clearing the browser’s cache? Hopefully, it was just that simple. Thanks.

    WPyogi

    (@wpyogi)

    Oh yes, that can do it – glad my (non-existent) help worked – LOL!

    Moderator Andrew Nevins

    (@anevins)

    Non-existent help is suitable for a non-existent issue.

    Hello i encountered the same problem.

    Have cleared the cache but it does not seem to work. Please help!

    will be very grateful!

    esmi

    (@esmi)

    Forum Moderator

    @alvinaandree: As per the Forum Welcome, please post your own topic in future. However, and as you are using a non-WPORG theme, you need to seek support from the theme’s developers – paid or otherwise. We only support themes downloaded from wordpress.org here. Try http://www.woothemes.com/support/

    ali_stranger

    (@ali_stranger87yahoocom)

    Hey “panieee”,

    I need your help.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Mystile Theme and Dotted Overlay on Banner Image’ is closed to new replies.