Support » Fixing WordPress » Mystery: pattern of X’s in form boxes are appearing on pages

  • Hi, really hoping someone in the community can help with this baffling issue.

    Please see screenshot here: https://www.dropbox.com/s/jsnw9szo81bvrg9/06-24-2018-1.png?dl=0

    And live demo page: https://michaelcharvet.com/uncategorized/product-review/

    That pattern of X’s within what appear to be fields are appearing on pages that have a form. For example, a WP comment form, or a Elementor form. At least that’s what I’ve seen so far. However, they are not working fields, you cannot enter data.

    The pattern flashes on screen in Firefox, but persists in Chrome.

    I have gone though all the typical troubleshooting steps over two days:

    Deactivate all plugins
    Switch to the 2017 theme
    Scan site with WordFence and Sucuri – clean
    Liquid Web hosting scanned the server – no malware or problems
    Stripped out custom CSS
    Searched the database for signature of the code (below) – no match

    Yet the pattern won’t go away.

    Sometimes it’s just one instance on a page, sometimes several instances on the page (multiple lines). I have deleted the code in the page, only to have it come back. So far, I’ve seen it on two sites that are live on my VPS server, but other sites on that server, largely using the same plugins, are fine.

    Here’s the snippet, do you recognize it?

    <div id=”ir-ext-ui” style=”color: #000000; font-size: 16px; line-height: 16px; background-color: #f7f7f7; border: 1px solid #999999; border-radius: 1px; top: 1px; left: 1px;”>
    <div class=”ir-ext-dimensions”><span class=”ir-ext-rendered” title=”Rendered image dimensions (after any scaling/resizing has been applied)”> x </span> <span class=”ir-ext-natural” title=”Natural image dimensions (without applying any scaling/resizing)”> (x) </span></div>
    <div class=”ir-ext-filesize”></div>
    </div>

    I have contacted support for GeneratePress and Elementor. They don’t have any idea and deny it’s their theme / plugin.

    It’s infuriating because I’m on a due date, trying to get a new site live. It looks bad!

    If anyone has a different troubleshooting method, or idea, please let me know. Thanks!

    • This topic was modified 1 year, 9 months ago by michaelnorth.
    • This topic was modified 1 year, 9 months ago by michaelnorth.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 16 through 19 (of 19 total)
Viewing 4 replies - 16 through 19 (of 19 total)
  • The topic ‘Mystery: pattern of X’s in form boxes are appearing on pages’ is closed to new replies.