Support » Fixing WordPress » Pattern of X’s in boxes appearing on pages

  • Hi, at least one other user has reported this exact issue in a closed thread. I thought it was resolved, but it is NOT RESOLVED — it’s appearing on new WordPress sites as I update them.

    Please see screenshot here: https://www.dropbox.com/s/jsnw9szo81bvrg9/06-24-2018-1.png?dl=0

    That pattern of X’s within boxes are appearing on a variety of pages as those pages are edited.

    The pattern flashes on screen in Firefox, but persists in Chrome. Very visible and distracting.

    Where the code is injected, it’s easy to spot in the text-mode editor, but when deleted, it comes back. So it’s being re-injected.

    I have gone though all the typical troubleshooting steps:

    Deactivate all plugins
    Switch to the default 2017 theme
    Scan site with WordFence and Sucuri – clean
    Liquid Web hosting scanned the server – no malware or problems
    Stripped out custom CSS
    Searched the database for signature of the code (below) – no match
    Verified there are no rouge php files

    No change and nothing unusual found.

    Sometimes it’s just one instance on a page, sometimes several instances on the page (multiple lines). I have deleted the code in the page, only to have it come back.

    Here’s the injected snippet, do you recognize it?

    <div id=”ir-ext-ui” style=”color: #000000; font-size: 16px; line-height: 16px; background-color: #f7f7f7; border: 1px solid #999999; border-radius: 1px; top: 1px; left: 1px;”>
    <div class=”ir-ext-dimensions”><span class=”ir-ext-rendered” title=”Rendered image dimensions (after any scaling/resizing has been applied)”> x </span> <span class=”ir-ext-natural” title=”Natural image dimensions (without applying any scaling/resizing)”> (x) </span></div>
    <div class=”ir-ext-filesize”></div>
    </div>

    I have contacted support for GeneratePress (theme), Total (theme) and Elementor (page builder). There is no evidence it’s coming from any of those.

    Out of desparation, I did this:

    Reinstall WordPress core
    Delete themes and reinstall
    Delete plugins and reinstall
    Run Sucuri + WordFence scans

    That fixed it for one site, but it’s a lot of work that I cannot repeat on the dozen or so sites that I manage.

    My gut feeling is this a plugin issue that’s hard to isolate.

    If anyone has a different troubleshooting method, or idea, please let me know. Thanks!

    • This topic was modified 3 months, 4 weeks ago by  .
    • This topic was modified 3 months, 4 weeks ago by  .

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Pattern of X’s in boxes appearing on pages’ is closed to new replies.