WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Mystery Line around Logo, etc.

[Resolved] Mystery Line around Logo, etc.

Viewing 15 replies - 1 through 15 (of 20 total)
  • Which browser are you getting the line in? Looks ok in Chrome.

    Your background image is 4.23 mb big… I think that is the problem for the slow-loading-sidebar…
    Try to use this version of your background image. It is just 0.36 mb big…

    https://dl.dropbox.com/u/17629053/Justice_in_concert_small.jpg

    Dave

    @roseandmoon

    When viewed in Mozilla, Chrome, and Safari, it is fine; but in IE9 there is a border around the logo and the left menu is over the main text.
    In Opera, the left menu is over the main text, as well, but no border.

    Try border:0 none; in “header h1” or “h1 a” in your css to loose the line around the logo.

    Also, there are some float problems in your theme which are causing the menu not to be where it should be.

    Edit: after looking under Firebug, it seems your logo is in the Left Column under “#logo a” (odd place for it), so in your css, try the border:0 none; there.

    Getting the line in Firefox 3.6 and IE. It’s also on this page around this image:

    Thanks MoreSympathy, I updated all the bg images to be a lot smaller.

    Thanks RoseAndMoon that worked for the logo. I’m still trying to find out how to remove it from

    Dave

    @roseandmoon

    In your CSS, right under:
    html, body{ width:825px; padding:40px 0px 30px 0px; margin: 5%; text-align:center; font-family:verdana; font-size: 13px; }

    put:

    a:link, a:visited, a:hover, a:active{
    border:0 none;
    }

    This should eliminate the border from any link.

    Thanks, I added that code but the line on the “CLIENT EXP” & “CELEBRITIES” pages are still there. http://ckeg.net/client-experience/

    Dave

    @roseandmoon

    Then try targeting the image link specifically:

    #page h4 a, #page p a{
    border:0 none;
    }

    hmmm, bummer, the line is still there.

    Hey RoseAndMoon, can you help me with my float problems, please?

    Thank you,

    Aaron

    Dave

    @roseandmoon

    Change

    #page h4 a, #page p a{
    border:0 none;
    }

    to:

    #maincol h4 a, #maincol p a{
    border:0 none;
    }

    And, what is the float problem?

    The float problem is:

    In IE9 & Opera the left menu is over the main text. Do you know how to fix this?

    Thank you,

    Aaron

    Dave

    @roseandmoon

    First, in your Left Column menu, you seem to alot of menu items which are not visible:

    <div class="menucontent">
    <ul>
    <li><a href="http://codex.wordpress.org/">Documentation</a></li>
    <li><a href="http://wordpress.org/support/forum/requests-and-feedback">Feedback</a></li>
    <li><a href="http://wordpress.org/extend/plugins/">Plugins</a></li>
    <li><a href="http://wordpress.org/support/">Support Forums</a></li>
    <li><a href="http://wordpress.org/extend/themes/">Themes</a></li>
    <li><a href="http://wordpress.org/news/">WordPress Blog</a></li>
    <li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
    </ul>
    
    </div>
    
    <ul>
    <li><a href="http://ckeg.net/about/">About</a></li>
    <li><a href="http://ckeg.net/category/work/">Work</a></li>
    <li><a href="http://ckeg.net/services/">Services</a></li>
    <li><a href="http://ckeg.net/celebrities/">Celebrities</a></li>
    <li><a href="http://ckeg.net/client-experience/">Client Experience</a></li>
    <li><a href="http://ckeg.net/free-advice/">Free Advice</a></li>
    <li><a href="http://ckeg.net/contact-us/">Contact</a></li>
    
    </ul>
    
    <h2 class="menuheader";></h2>
    <div class="menucontent">
    
    <ul>
    <li><a href="#" onclick="setActiveStyleSheet('white'); return false;">White</a></li>
    <li><a href="#" onclick="setActiveStyleSheet('black'); return false;">Black</a></li>
    </ul>
    
    </div>
    
    <h2 class="menuheader">admin</h2><div class="menucontent">			<ul>
    			<li><a href="http://ckeg.net/wp-login.php?action=register">Register</a></li>			<li><a href="http://ckeg.net/wp-login.php">Log in</a></li>
    			<li><a href="http://ckeg.net/feed/" title="Syndicate this site using RSS 2.0">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
    			<li><a href="http://ckeg.net/comments/feed/" title="The latest comments to all posts in RSS">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
    			<li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>
    						</ul>
    </div>

    Are all these necessary?
    The ones which are not, you should remove the widgets from the sidebar in Appearance > Widgets

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] Mystery Line around Logo, etc.’ is closed to new replies.