Support » Plugin: Fast Velocity Minify » mysterious 404 upon activation

  • Resolved sublines

    (@sublines)


    Hi, thanks for developing this amazing plugin, its really useful and ease to use!

    However, I’m having an issue after activating the plugin. It’s probably not your plugin’s fault but maybe you could help me find the cause.

    The issue is: The plugin works perfectly well on the homepage, archives and posts but it slows down single pages because it tries to load the following files which do not exist on the server:

    /fvm/cache/button/flat.css
    /fvm/cache/button/standard.css
    /fvm/cache/counter/arrowed.css
    /fvm/cache/counter/standard.css
    /fvm/cache/counter/white-arrowed.css

    The following files load perfectly fine:

    /fvm/cache/footer-abcedf-123456.min.js
    /fvm/cache/footer-abcedf-123456.min.css
    /fvm/cache/header-abcedf-123456.min.css

    Do you have any idea why the plugin tries to load the non-existing files? And also why this would only happen on pages but not on posts?

    Any help is much appreciated, thanks!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Raul P.

    (@alignak)

    Most probably, you either have a custom plugin or a modified theme, that wasn’t changed properly.

    Check your theme functions.php or any other places, where the /button/flat.css and /counter/white-arrowed.css are being enqueued from.

    You need to enqueue those files properly, using the wordpress api:
    https://developer.wordpress.org/reference/functions/wp_enqueue_style/

    Once you do that, fvm should pick up the correct path and merge those together.

    Thank you for the quick reply.
    The files seem to come from this Plugin: Social Share Buttons by Supsystic

    I’ll open a support thread over there.

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘mysterious 404 upon activation’ is closed to new replies.