Support » Plugin: BackWPup - WordPress Backup Plugin » MySQLi extension requirement

  • Resolved inge12

    (@inge12)


    In trying to run backwpup, I discovered it requires the MySQLi extension.

    I read that “MySQLi extension is automatically installed in most cases (Linux or Windows), when php5 mysql package is installed.”

    Now I’m wondering if I install the MySQLi extension, will my current WP setup still recognize the database files?

    Would it be possible to use PDO instead?

    (Please forgive if question seems stupid.)

    http://wordpress.org/plugins/backwpup/

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘MySQLi extension requirement’ is closed to new replies.