[resolved] "mysqli extension", host says that it's 'compiled in' (4 posts)

  1. lcerura
    Posted 2 years ago #

    Hello, Trying to get somewhere with Duplicator and I've gotten the following:

    ""The version of MySQL on this server is [5.0.96]. The Duplicator requires MySQL version 4.1+ or better. If the MySQL server version is valid and this requirement fails then the mysqli extension is not installed. If you are on a hosted server please contact your host and request that mysqli extension and MySQL Server 4.1+ be installed.""

    Thing is, I contacted my host and asked if the mysqli extension is enabled and the following is the response I'd gotten:

    "This is already compiled in."

    Admittedly today's contact at the host is NOT the normal nice, helpful fella they usually have. What to do?

    Thanks in advance.


  2. Cory Lamle
    Plugin Author

    Posted 2 years ago #

    Hi Icerura,

    You will probably have to emphasize the "i" in mysqli. Please note that mysql and mysqli are two different extensions. Right now the code does a function exists for mysqli_connect


    If it is indeed installed then they will need to make sure its configured correctly which is explained here.


  3. lcerura
    Posted 2 years ago #

    Many thanks for the response.

    Currently working towards changing to another plan within my host's offerings.

    Will bring up all necessary questions prior to the move (whenever that is). ;-)

  4. Cory Lamle
    Plugin Author

    Posted 2 years ago #

    Sounds good! Be sure to read through the knowledge-base as it will have many of the answers others have already asked.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Duplicator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic