Support » Plugin: AVH First Defense Against Spam » MySQLi Compatibility

  • I know that you don’t yet support up to 3.9, however in combination with PHP 5.5 it will use MySQLi instead of the mysql_* extensions. The only piece of code that needs to be updated to support this is avh-first-defense-against-spam/class/avh-fdas.admin.php replacing mysql_get_server_info() with $wpdb->db_version().

    Thanks!

    -		if (version_compare(mysql_get_server_info(), '4.1.0', '>=')) {
    +		if (version_compare($wpdb->db_version(), '4.1.0', '>=')) {

    https://wordpress.org/plugins/avh-first-defense-against-spam/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘MySQLi Compatibility’ is closed to new replies.