Support » Plugins and Hacks » mysql_connect() access denied on upgrade to 2.3

mysql_connect() access denied on upgrade to 2.3

  • chrishuh


    I just upgraded my installation to 2.3. I am using the WordPress Email Notification Plugin v2.3.1 and i wasn’t too sure if it would continue to work. It does seem to but on the admin section of the plugin there always comes up with the lines:

    Warning: mysql_connect() [function.mysql-connect]: Access denied for user ‘smtkwgqq’@’localhost’ (using password: NO) in /home/smtkwgqq/public_html/blog/wp-content/plugins/wp-email-notification/index.php on line 45

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/smtkwgqq/public_html/blog/wp-content/plugins/wp-email-notification/index.php on line 46

    Other than that it appears to work fine (although there could still be a few errors). Anyone know what i can do to fix this. It seems that the password for the database is wrong, but it can’t be as the database seems to work fine.

  • The topic ‘mysql_connect() access denied on upgrade to 2.3’ is closed to new replies.