Support » Installing WordPress » MySQL5. WP says ERROR req. 4 or higher

  • Resolved dvdgmz

    (@dvdgmz)


    I’m trying to install WP 2.1 on my site.
    I’ve MySQL 5 but the install script says:

    “Second Step
    Now we’re going to create the database tables and fill them with some default data.
    ERROR: WordPress 2.1.3 requires MySQL 4.0.0 or higher”

    Do you know what’s the matter?

    Thanks

    dvdgmz.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Are you sure you have MySQL 5? WordPress is thinking you have something LESS THAN MySQL 4.0.

    Check with your host.

    I’m sorry.
    Only this bd was less than 4 in the host.
    It’s not an WP error.

    Thanks.

    dvdgmz

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘MySQL5. WP says ERROR req. 4 or higher’ is closed to new replies.