WordPress.org

Support

Support » Installation » [Resolved] MySQL Version not supported?

[Resolved] MySQL Version not supported?

  • Hi all. I have a client who’s using outside hosting and was running SQL, not MySQL. They are installing the latest version and I can’t seem to connect to the database. PHP is version 4.4.8 and this is on Windows 2003. Any ideas? Do I need a different version of MySQL?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator cubecolour

    @numeeja

    Do you mean they are running Microsoft SQL server? if so it won’t work & they need to install MySQL.

    Yeah, they were running Microsoft SQL server, sorry I didn’t clarify that better. I have them installing MySQL 5, but I thought I read somewhere that WordPress previously had problems with certain MySQL versions in a Windows environment (specifically password/database connection). Is there anything specific I should have them install?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] MySQL Version not supported?’ is closed to new replies.