WordPress.org

Forums

WP2Cloud
[resolved] MySQL version not supported (2 posts)

  1. nudeweb
    Member
    Posted 2 years ago #

    I have downloaded and attempted to install ClouSE. Unfortuntely I get the following error whilst trying to install on a Debian 6 AMI

    ERROR: ./ha_clouse-5.5.30-1~dotdeb.0.so is not found
    MySQL server 5.5.30-1~dotdeb.0 is not supported
    Send email to support@oblaksoft.com

    Is there another package that I can download?

    http://wordpress.org/extend/plugins/wp2cloud-wordpress-to-cloud/

  2. Artem Livshits
    Member
    Plugin Author

    Posted 2 years ago #

    just to close the loop.

    I've talked to nudeweb offline via support alias.

    The issue is due to the fact that
    - we conservatively only support for the official MySQL build
    - while some distributions change the version of MySQL by appending the distribution version suffix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP2Cloud
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.