WordPress.org

Support

Support » Alpha/Beta » MYSQL version in v2.9 Readme

MYSQL version in v2.9 Readme

  • kpgraham
    Participant

    @kpgraham

    Readme.html claims under requirements that that MySQL version can 4.0 when actually must be MySQL 4.1.2.

    I just got bit trying to upgrade an old blog at 1and1.com (I can hear rolling eyeballs from here). Their default MySQL version 4 is 4.0.27.

Viewing 1 replies (of 1 total)
  • The readme.html in my download, modified more than two days ago states MySQL version 4.1.2 or higher as a recommendation.

    Stuff’s kinda vague.

    The language in version.php is stronger and more specific:

    /**
    * Holds the required PHP version
    *
    * @global string $required_php_version
    */
    $required_php_version = ‘4.3’;

    /**
    * Holds the required MySQL version
    *
    * @global string $required_mysql_version
    */
    $required_mysql_version = ‘4.1.2’;

Viewing 1 replies (of 1 total)
  • The topic ‘MYSQL version in v2.9 Readme’ is closed to new replies.